XenForo NULLED

XENFORO 2.1 XenForo NULLED 2.1.4

Aucune autorisation
Version de XenForo
2.1
XenForo 2.1.2 est maintenant disponible pour tous les clients sous licence à télécharger. Nous recommandons à tous les clients exécutant des versions précédentes de XenForo 2.1 de mettre à niveau cette version pour bénéficier d’une stabilité accrue.

Certains des changements apportés à XF 2.1.2 incluent:
Les modèles publics suivants ont subi des modifications:
  • account_bookmarks
  • account_preferences
  • Sécurité du compte
  • bb_code.less
  • bookmark_edit
  • conversations_popup
  • conversation_list_macros
  • core_button.less
  • core_datalist.less
  • core_fa.less
  • diff.less
  • editor_base.less
  • helper_js_global
  • helper_thread_options
  • lost_password_confirm
  • membre_about
  • message.less
  • node_list_category
  • node_list_forum
  • PAGE_CONTAINER
  • register_form
  • register_macros
  • search_result_profile_post
  • search_result_profile_post_comment
  • setup_fa.less
  • thread_list_macros
  • thread_view
Si nécessaire, le système de fusion de la page "modèles obsolètes" devrait être utilisé pour intégrer ces modifications.

Comme toujours, les nouvelles versions de XenForo sont téléchargeables gratuitement pour tous les clients disposant de licences actives, qui peuvent désormais récupérer la nouvelle version dans l’ espace client .

Remarque: les add-ons, personnalisations et styles créés pour XenForo 1.x ne sont pas compatibles avec XenForo 2.x. Si votre site en dépend pour des fonctionnalités essentielles, assurez-vous qu’une version de XenForo 2 existe avant de commencer la mise à niveau. Nous vous recommandons vivement de faire une sauvegarde avant de tenter une mise à niveau.

Conditions actuelles

Veuillez noter que XenForo 2.1.x a une configuration système supérieure à celle de XenForo 1.x.

Les conditions minimales requises sont les suivantes :
  • PHP 5.6 ou plus récent (PHP 7.3 recommandé)
  • MySQL 5.5 et plus récent (également compatible avec MariaDB / Percona, etc.)
  • Tous les add-ons officiels nécessitent XenForo 2.1.
  • La recherche améliorée nécessite au minimum Elasticsearch 2.0.
Instructions d'installation et de mise à niveau pour XenForo 2.1

Vous trouverez des informations détaillées sur l' installation et la mise à niveau de XenForo dans le manuel XenForo 2 .

Notez que lors de la mise à niveau à partir de XenForo 1.x, tous les add-ons seront désactivés et les personnalisations de style ne seront pas conservées. De nouvelles versions des modules complémentaires devront être installées et les personnalisations devront être refaites. Nous vous recommandons vivement de faire une sauvegarde avant de tenter une mise à niveau. Une fois la mise à niveau effectuée, vous ne pourrez pas rétrograder sans restaurer à partir d'une sauvegarde.
  • J'aime
Reactions: RaMzY89
Auteur
4e Hokage
Téléchargements
4
Affichages
119
Première sortie
Dernière mise à jour
Evaluation
0.00 étoile(s) 0 Évaluations

Autres ressources de 4e Hokage

Partager cette ressource

Dernières mises à jour

  1. Publication de XenForo

    Publication de XenForo 2.1.4 XenForo 2.1.4 est maintenant disponible pour le téléchargement de...
Haut